Thursday, January 26, 2006

An update on clisp-sqlite

I packaged clisp-sqlite as an ASDF-installable package!! Go check it out here. More documentation and some examples should follow soon.

2 Comments:

Blogger Jaap said...

Scott,

Clisp-sqlite does not work for the latest SQLite version 3.0. The C functions and the API got a postfix "3".

Also some arguments in the C functions got another type.

A collegue made a quick hack which seems to work. We need however an approvel. Please let us know where to sent the file to.

12:21 AM  
Blogger ortmage said...

Hi Jaap, please feel free to paste a link to your patch and i'll be happy to apply it. Alternately, if you and your colleague are interested in actively maintaining clisp-sqlite I'd be willing to give you more privileges at code.google.com/p/clisp-sqlite

3:15 PM  

Post a Comment

<< Home